Results 1 to 10 of 10

Thread: I need help with my CC3 catalog

  1. #1
    Guild Applicant
    Join Date
    Sep 2010
    Posts
    4

    Question I need help with my CC3 catalog

    I accidentally, and not even sure how, set my catalog settings where I can't see the catalog. Is there a way that anyone knows to reset the settings on the catalog, or to move it, resize it etc. I am in the middle of a map and can't place any more features on it.

    I appreciate your help in this matter.

  2. #2
      NeonKnight is offline
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,019

    Default

    Can you post a Screen shot of your CC3 up and running? If so I can probably help but need to see first.
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

  3. #3
    Guild Applicant
    Join Date
    Sep 2010
    Posts
    4

    Default

    Quote Originally Posted by NeonKnight View Post
    Can you post a Screen shot of your CC3 up and running? If so I can probably help but need to see first.
    Well I was going to...but now it closes every time I try to open a map...I think I need to uninstall everything and start fresh

  4. #4
      NeonKnight is offline
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,019

    Default

    Bizarre, because I THINK what has happened is this. See my picture below.It is my CC3 desktop view and note there is no Symbol Catalog. At the bottom right of the screen, you will see a button with what looks like a HAMMER in it. CLicking this brings up the menus shown in the middle of the screen (Shown in my image). Note that the SYMBOL CATALOG in my example is NOT selected. The little box is empty. Click the box so a Check Mark appears and then select OK and the Symbol Catalog will reappear.

    Let me know if this did not work.

    Also, make sure you have upgraded to the most current version, would save you the need to reinstall. SHould be CC3 Version 3.40
    Attached Thumbnails Attached Thumbnails I need help with my CC3 catalog-cc3-nosymbol.png  
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

  5. #5
    Guild Applicant
    Join Date
    Sep 2010
    Posts
    4

    Default

    I appreciate the help on that, but my catalog actually is there....just so skinny I can't see any of the symbols.

  6. #6
      NeonKnight is offline
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,019

    Default

    Ahhh, that was my next Guess. LIke below:
    Attached Thumbnails Attached Thumbnails I need help with my CC3 catalog-cc3-no-symbol.png  
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

  7. #7
    Guild Applicant
    Join Date
    Sep 2010
    Posts
    4

    Default

    Yes...that is exactly what it is doing

  8. #8
      Wolf63 is offline
    Guild Novice
    Join Date
    Aug 2010
    Posts
    15

    Default

    My dear Watson, we have a solution. The hammer is your tool option for your user interface. You need to play with it to 'fix' your program. I went through the same thing when I first started using CC3

  9. #9
      NeonKnight is offline
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,019

    Default

    Quote Originally Posted by darrylwade36 View Post
    Yes...that is exactly what it is doing

    If you haven't yet fixed it, set SYMBOL WIDTH and HIEGHT to 100, I also have my COLUMNS set for 2

    You can access this menu from the (currently) very TINY box at the top which (in my posted picture) says 'tion' (Should say Options)
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

  10. #10
    Guild Applicant
    Join Date
    Apr 2014
    Location
    Quebec, Canada
    Posts
    1

    Default

    I have the same problem and my COLUMNS reset to 0 every time. I've also tried to uninstall and reinstall but the problem still the same
    Last edited by Shadowrunner; 04-11-2014 at 09:28 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •