Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: CC3 Crashing in Vista

  1. #1
      JFJohnny5 is offline
    Guild Member JFJohnny5's Avatar
    Join Date
    Mar 2008
    Location
    Chicago, Illinois
    Posts
    71

    Post CC3 Crashing in Vista

    I've been messing with CC3 and DD3 for the past two days. It keeps "randomly" crashing. I say that in quotes because sometimes a given operation will work fine over and over, then I go to use it one more time, and it starts crashing. It's giving me the error that fcw32.exe stopped working. Right now it is crashing every time I try to open a new item catalog. Earlier yesterday that was working fine, but it would crash anytime I would "Save As". The program has always worked fine on my XP machine. I have all the latest updates for CC3 and the two extras for DD3. I'm at my wits end here; especially when the profantasy people say that there are no longer any problems with Vista. Houston, I have a problem.

  2. #2
      JFJohnny5 is offline
    Guild Member JFJohnny5's Avatar
    Join Date
    Mar 2008
    Location
    Chicago, Illinois
    Posts
    71

    Post

    As an update - it has now stopped crashing when trying to open image catalogs. But now I cannot save as a jpg, bmp, png, etc. It starts to process the image, then I get the same message that fcw32.exe has stopped working. And for the record, this particular install of Vista is less than 4 months old, and I don't even have that much installed on here.

  3. #3
      Robbie is offline
    Administrator Facebook Connected Robbie's Avatar
    Join Date
    Mar 2006
    Location
    Fairborn, OH
    Posts
    2,785
    Blog Entries
    5

    Post

    Might wanna try reinstalling it? Also try exiting out of other programs while cc3 is running. Other than that ya might have to wait for someone from the CC# list to come along.
    Robbie Powell - Site Admin

  4. #4
      ravells is offline
    Community Leader Gracious Donor ravells's Avatar
    Join Date
    Jun 2006
    Location
    London, UK
    Posts
    10,902

    Default

    Hmmmm have you tried getting in touch with Profantasy? I've always found them to be very responsive to questions / problems etc.

  5. #5
      Richardb is offline
    Guild Member
    Join Date
    Aug 2007
    Location
    Pacific Northwest
    Posts
    61

    Post

    As stated, their tech support is great.
    I have vista loaded and have zero issues. In fact, I am getting phenominal performance (though I upped all my specs on my rig). It definately runs well under vista. YOu have something funny going on with your configuration, or installation.

  6. #6
    Guild Master Gracious Donor Midgardsormr's Avatar
    Join Date
    Aug 2007
    Location
    Los Angeles, CA
    Posts
    2,411

    Post

    If I recall correctly, there was an issue that arose if you install CC3 in the Program Files directory under Vista. I don't remember what it was, though. It's been a few weeks since the topic was being discussed on the CC2 list.
    Bryan Ray, visual effects artist
    http://www.bryanray.name

  7. #7
      JFJohnny5 is offline
    Guild Member JFJohnny5's Avatar
    Join Date
    Mar 2008
    Location
    Chicago, Illinois
    Posts
    71

    Post

    I have it installed under Program Files in Vista - any suggestions on where else I should install?

  8. #8
      jaerdaph is offline
    Guild Artisan jaerdaph's Avatar
    Join Date
    May 2007
    Posts
    527

    Post

    I'm still running CC3 on a WinXP machine so I haven't tried this, but I seem to recall reading on the CC Users Group mailing list that if you install on Vista, things go a lot smoother if you install the program as an administrator (or whatever the Vista equivalent of that is).
    jaerdaph
    JUST ADD HEROES An ICONS Superpowered Roleplaying Game Blog by Joe "jaerdaph" Bardales

  9. #9
    Guild Master Gracious Donor Midgardsormr's Avatar
    Join Date
    Aug 2007
    Location
    Los Angeles, CA
    Posts
    2,411

    Post

    I don't think it really matters where else you put it, so long as it's not in a system directory. There's something odd about the way Vista treats Program Files, though, that messes with some pieces of software. I install most programs on a separate drive in order to enhance performance.
    Bryan Ray, visual effects artist
    http://www.bryanray.name

  10. #10
      JFJohnny5 is offline
    Guild Member JFJohnny5's Avatar
    Join Date
    Mar 2008
    Location
    Chicago, Illinois
    Posts
    71

    Post

    I know I'm running as administrator, both when I install it and run it, so no issues there. I went ahead and created a new folder, C:\ProFantasySoftware and re-installed to there. SO far (knock on wood) I'm not getting random crashes from little things like changing symbol catalogs and clicking the scroll bar as I was before. However, 100% of the time, without fail, it will crash if I try to Save As any type of image format (JPG, BMP, etc) if it needs to make more than one rendering pass. If it's a small image file, say an output of only 800x600, it seems to work fine. But anytime it has to make more than one pass, it crashes. So my initial reaction is that changing the install location has had an effect, but it doesn't seem to have 100% solved the issue.

    Thanks for all the help and suggestions so far!

    ps-I put in a tech request with ProFantasy, no reply yet.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •