Results 1 to 4 of 4

Thread: Wilbur Problems

  1. #1
      tronos76 is offline
    Guild Novice
    Join Date
    Dec 2011
    Posts
    5

    Help Wilbur Problems

    HI all,

    having problems using Wilbur v1.77. Have imported PNG file from PS. Everything going ok until I try and use the Erosion/Incise Flow tool. I'm going from a tutorial and doing ok so I'm very frustrated that I can't go to the next step. Any help would be appreciated!

    Regards,
    Dave
    Australia

  2. #2
      waldronate is offline
    Software Dev/Rep Gracious Donor waldronate's Avatar
    Join Date
    Mar 2007
    Location
    The High Desert
    Posts
    1,584

    Default

    What's it not doing that you expect that it should do? Example images of the problem are very helpful here.

    Generally, you'll want do a Filter>>Fill>>Fill Basins before doing an incise flow. It's unlikely that your surface is connected in a hydraulic sense and the fill basins tool will do that for you. The process outlined in http://www.ridgenet.net/~jslayton/Fu...ol1/index.html steps "Fill Basins" to "Set Map Extents" is an excellent way to work with surfaces in Wilbur.

  3. #3
      tronos76 is offline
    Guild Novice
    Join Date
    Dec 2011
    Posts
    5

    Default

    Thanks for the reply Waldronate. It seems that after waiting for about 2mins, the program finally responds and I can enter variables. Thanks too for the link. I have been there from the start as it is part of the tut (Chucks' atlas style) that I was working through. A bit annoying with the "not responding" thing but as long as it eventually works I can use it. If I have any more hassles I'll try to get some screen shots etc up.

    Thanks again.

  4. #4
      waldronate is offline
    Software Dev/Rep Gracious Donor waldronate's Avatar
    Join Date
    Mar 2007
    Location
    The High Desert
    Posts
    1,584

    Default

    The apparent lack of response happened when the conversion to multi-threading happened. It was a tradeoff between having a speedup proportional to the number of cores and the a minor user interface glitch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •