Results 1 to 3 of 3

Thread: [HELP] Problem with "bevel" effects

  1. #1
    Guild Apprentice
    Join Date
    Jun 2006
    Location
    Hamilton, Ontario, CANADA
    Posts
    47

    Post [HELP] Problem with "bevel" effects

    When I have more than one sheet with a bevel effects, one or more of the concave entities develops "pimples" (see below). Any idea why this happens, and how to stop it?

    --

    Dalton "who thought he was finished with this after adolescence" Spence
    Attached Thumbnails Attached Thumbnails [HELP] Problem with "bevel" effects-pimples_848.png  

  2. #2
      RPMiller is offline
    Community Leader RPMiller's Avatar
    Join Date
    Apr 2006
    Location
    Watching you from in here
    Posts
    3,207

    Post

    No idea, but may I be the first to say that that is going to look AWESOME!

  3. #3
    Guild Apprentice
    Join Date
    Jun 2006
    Location
    Hamilton, Ontario, CANADA
    Posts
    47

    Post CC: from cc2-l

    --- In cc2-l@yahoogroups.com, "Simon Rogers" <simonwork@...> wrote:
    This is most likely to be due to pixels which exactly match the color of pixels underneath. To see if this is the case, hide any sheets which are directly underneath the affected wall. If the problems go away, you've found the issue.
    Thank you. That seems to have worked. The problem was I trying to make a depression in a bitmap filled area using a overlaying reverse-bevel entity with the same fill. Oh well. (Oddly, this doesn't seem to affect the ball return, which has a concave trough on a wider convex entity.) I'll "CC" this to my parallel Cartographer's Guild thread.

    --

    Dalton "so much for that bright idea <grumble>" Spence
    Attached Thumbnails Attached Thumbnails [HELP] Problem with &quot;bevel&quot; effects-pimples_122.png  

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •