Results 1 to 3 of 3

Thread: Help with Importing PNG files

  1. #1
      Sgt Pepper is offline
    Guild Applicant
    Join Date
    Dec 2006
    Posts
    1

    Post Help with Importing PNG files

    Hey everyone I have a major problem here. I've been building a collection of .PNG files to use for my CC3 but upon importing them, they don't work! Let me explain, while I can import the files, they don't stay on the map. For example i saved a .PNG file of a spider. I imported it, and everything, once I click to place it on the map, it appears but everytime I scroll around the map, or perform any action, the imported symbols disappear. I tried using the "Bring to front" tool. Only the same thing happens. It comes to the front but then disappears again once I make a move on the screen. Even when I save, it causes any imported .PNG file to disasppear! Any help would be Vastly appreciated!

  2. #2
    Guild Applicant
    Join Date
    Dec 2006
    Posts
    1

    Post

    Perhaps it's on the wrong sheet (or layer)?

    Try the following:
    when having loaded your Symbol catalogue, go to the symbol manager, mark all your symbols there, then klick "options" (I think) and check the box next to "force sheet" and type symbols in there.

    Maybe it will work then ...

  3. #3
    Guild Applicant KittyOfDoom's Avatar
    Join Date
    Feb 2007
    Posts
    1

    Post

    yep, that definately sounds like a sheet problem.

    if you insert a picture via the "insert file" command, it is inserted on the sheet that is currently selected. If that sheet is on the bottom of the stack, it gets covered by every sheet above.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •