Results 1 to 3 of 3

Thread: Messed up symbol toolbar

  1. #1

    Help Messed up symbol toolbar

    I got CC3 like two days ago, and I tried to add some symbols (that's what the little mountains, buildings, etc are called, right?). The symbols were too small, so I wanted to increase the size, I clicked "options" and increased the symbol size (thinking it was how big they were on the map, not in the toolbar - I don't know if I was right). When I clicked OK, the symbol toolbar kind of disappeared. There's a tiny little piece of it left, but I can't see what symbol I'm selecting in it. I have tried everything... I think.

    It's hard to explain and I'm too lazy to fix an image right now. The toolbar is just like before, except it is dragged (except I can't drag it) to the right. It's the same, except it's too tiny to see anything. I can barely fit the tip of the cursor inside it to click random symbols and buttons. How do I fix it? Please help

  2. #2
    Software Dev/Rep Redrobes's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    4,807
    Blog Entries
    4

    Post

    I dont do CC3 but you might like to post a screenie to help visualize the issue.

  3. #3
    Community Leader NeonKnight's Avatar
    Join Date
    Aug 2007
    Location
    Surrey, Canada, EH!
    Posts
    5,025

    Default

    Are you talking the SYMBOL catalog, where the symbols you place on the map, or are you talking about the TOOL BAR with the Expand, POLYGONS, and all the actual mapping tools?
    Daniel the Neon Knight: Campaign Cartographer User

    Never use a big word when a diminutive one will suffice!

    Any questions on CC3? Post them with CC3 in the Subject Line!
    MY 'FAMOUS' CC3 MAPS: Thunderspire; Pyramid of Shadows; King of the Trollhaunt Warrens; Demon Queen's Enclave

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •