Results 1 to 3 of 3

Thread: Selec--> Distort doesn't work?? [the GIMP]

Hybrid View

  1. #1
    Guild Novice
    Join Date
    Apr 2011
    Location
    Neubrandenburg/Mecklenburg-Vorpommern/Germany
    Posts
    9

    Help Selec--> Distort doesn't work?? [the GIMP]

    Hey Guys,
    As my title already says I've got a problem with the distortfunction of Gimp. It's Gimp 2.6.1.1 as it is the only stable version ( at least i you want to believe the homepage)
    Just out of fun I've tried this tutorial: http://www.cartographersguild.com/sh...forested-areas
    It's really quite simple but you never know if it will come in handy sometime, don't you?
    Well, as I hit the OK button in the distortion-menu two errors popped up. One said "Plug In 'Distort' left image undo in inconsistent state, closing open undo groups."
    The other: "Error while execution of script-fu-distress-selection. Error: Procedure execution of gimp-layer-scale failed on invalid input arguments: The procedure »gimp-layer-scale« was called up with the Value »0« for the argument »new-width« (Nr. 2, Typ GimpInt32). This value lies outside of the codomain."
    I have reinstalled Gimp only today, meaning it is highly doubtable that due to me screwing with Gimp... Do I simply have to install it again, hoping this time it will work properly?

  2. #2

  3. #3
    Guild Novice
    Join Date
    Apr 2011
    Location
    Neubrandenburg/Mecklenburg-Vorpommern/Germany
    Posts
    9

    Default

    Yeah, I installed 2.6.8 and now it works. I can't seem to find 2.6.9 though, tried the homepage but it seems like that one is down right now. I'll just try it another time. Thanks for the answer, I figured as much but wanted to ask nontheless, could have been my own mistake after all. Doesn't allways has to be bad installation.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •